Bergwerk 360° VR – Glück auf

Glück auf! Wie wäre es, wenn man virtuell durch ein Bergwerk laufen könnte? Wie fühlt es sich an, in die Haut eines Bergmanns vor 100 Jahren zu schlüpfen und die Kohle aus dem Flöz zu schlagen? Wolltet ihr auch immer schon mal einfahren, hattet aber nie die Chance dazu? Dann könnte das neue Projekt des WDR etwas für euch sein. Weiterlesen →

Update Firefox 3.6 und IE 8.0

[Nachtrag v. 02.02.2010 am Ende des Beitrags]
Letzte Woche war es so weit, ich habe mich im Rahmen des WindowsUpdates entschieden gleich auch den Internet Explorer von der 7.0 auf die 8.0 upzudaten und, wo ich einmal dabei war, habe ich dann auch den Firefox von 3.0.irgendwas auf 3.6 upgedatet. Ich war stolz, daß die Updates relativ reibungslos funktionierten.

Zum Abschluß noch die neueste Java Version, weil meine Tochter eine Seite besucht hat, die das zwingend brauchte und fertig. Die neuen Browser sollen ja schneller sein und wenn ich jetzt eine Seite lade geht das gefühlt tatsächlich blitzefix, aber leider funktioniert das Laden nicht mehr immer auf Anhieb. Beim ersten Aufruf bekomme ich des öfteren die Meldung „Server nicht gefunden“ 😦 . Rufe ich die Seite ein zweites oder drittes Mal auf geht’s dann plötzlich wieder. Es liegt weder an der Firewall noch am SiteAdvisor (aus dem McAfee SecurityCenter).

Ich habe alle Einstellungen betrachtet, aber das richtige Knöpfchen anscheinend noch nicht gefunden. Also mal die Chronik des Firefox gelöscht, dann Cache, Cookies, Temporäre Dateien … alles in den virtuellen Papierkorb. Dto. beim Internet Explorer. Jetzt muß ich mich zwar überall wieder (browsertechnisch) anmelden, aber ich will mal sehen.

Gefühlsmäßig würde ich sagen, daß die Webseiten immer dann Probleme haben, wenn neben der eigentlichen Seite noch von verschiedenen Quellen nachgeladen wird (Fotos, Werbung, Analytics … was weiß ich). Ich weiß schon warum ich so ungerne Updates einspiele.

[Nachtrag] Beim Surfen auf der SunDownload Seite kam ich auf die Idee mal in meiner Systemsteuerung unter Programme nachzusehen, welche JavaVersion ich tatsächlich installiert habe. Die o.g. Homepage sagte zwar alles o.k. (Version 1.6.0.18 ist installiert), aber Überraschung, die alte 1.6.0.7 war auch noch da. Das könnte in der Tat den Konflickt hervorgerufen haben. Also flugs mal das alten Java Zeug deinstalliert und seit dem laufen die Browser gefühlt sicherer. Wieso wird das nicht automatisch erkannt? Einige Seiten haben aber immer noch Probleme, meist wenn externe Informationen nachgeladen werden. Ich werde weiter beobachten.