War der Nameserver das Problem?

Seit vielen Jahren bin ich Kunde der Telekom (T-Online) und für den Zugang zum Internet habe ich einen privat angeschafften WLan Router der Firma Netgear (Modell Netgear WGR614GR) im Einsatz. Seit längerem kämpfe ich mit dem Problem, daß meine Internetverbindung holpert. Immer wieder erhalte ich die Meldung „Server nicht gefunden“ und für ein paar Sekunden geht dann nichts mehr. Wohlgemerkt, die Internetverbindung wird nicht unterbrochen, denn ein LiveStream läuft beispielsweise problemlos weiter.

Aber wenn eine Webseite viele kleine Dinge von verschiedenen Servern nachläd (wie man in der Statuszeile des Browsers sehen kann) geht die Verbindung zur Webseite häufig in die Hose. Zunächst schob ich das auf eine fehlerhafte Java Installation. Aber auch auf einem zweiten Rechner zeigten sich die gleichen Symptome. Daraus folgerte ich, daß bereits aus dem Router keine Daten mehr kommen. Ein Ping auf die problematische Seite bestätigte das.

Ich bin mir noch nicht sicher, ob ich wirklich eine Lösung gefunden habe, aber vor ein paar Tagen habe ich folgende Änderung vorgenommen. Die Einstellung, daß mir der Router den Nameserver der Telekom automatisch zuweist habe ich gegen eine feste Zuweisung (IP 194.25.2.129) geändert und seitdem bekomme ich die Fehlermeldung „Server nicht gefunden“ nur noch ganz selten. Allem Anschein nach, bekommt die automatische Zuweisung Probleme, wenn in kurzer Zeit viele Anfragen (durch Nachladen von Bildern, Icons, Werbung, Analytics o.ä.) kommen. Jetzt wäre es natürlich interessant zu erfahren, ob ein IT Fachmann erklären kann, ob das wirklich sein kann. Also laßt mal hören.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s