Update Firefox 3.6 und IE 8.0

[Nachtrag v. 02.02.2010 am Ende des Beitrags]
Letzte Woche war es so weit, ich habe mich im Rahmen des WindowsUpdates entschieden gleich auch den Internet Explorer von der 7.0 auf die 8.0 upzudaten und, wo ich einmal dabei war, habe ich dann auch den Firefox von 3.0.irgendwas auf 3.6 upgedatet. Ich war stolz, daß die Updates relativ reibungslos funktionierten.

Zum Abschluß noch die neueste Java Version, weil meine Tochter eine Seite besucht hat, die das zwingend brauchte und fertig. Die neuen Browser sollen ja schneller sein und wenn ich jetzt eine Seite lade geht das gefühlt tatsächlich blitzefix, aber leider funktioniert das Laden nicht mehr immer auf Anhieb. Beim ersten Aufruf bekomme ich des öfteren die Meldung „Server nicht gefunden“ 😦 . Rufe ich die Seite ein zweites oder drittes Mal auf geht’s dann plötzlich wieder. Es liegt weder an der Firewall noch am SiteAdvisor (aus dem McAfee SecurityCenter).

Ich habe alle Einstellungen betrachtet, aber das richtige Knöpfchen anscheinend noch nicht gefunden. Also mal die Chronik des Firefox gelöscht, dann Cache, Cookies, Temporäre Dateien … alles in den virtuellen Papierkorb. Dto. beim Internet Explorer. Jetzt muß ich mich zwar überall wieder (browsertechnisch) anmelden, aber ich will mal sehen.

Gefühlsmäßig würde ich sagen, daß die Webseiten immer dann Probleme haben, wenn neben der eigentlichen Seite noch von verschiedenen Quellen nachgeladen wird (Fotos, Werbung, Analytics … was weiß ich). Ich weiß schon warum ich so ungerne Updates einspiele.

[Nachtrag] Beim Surfen auf der SunDownload Seite kam ich auf die Idee mal in meiner Systemsteuerung unter Programme nachzusehen, welche JavaVersion ich tatsächlich installiert habe. Die o.g. Homepage sagte zwar alles o.k. (Version 1.6.0.18 ist installiert), aber Überraschung, die alte 1.6.0.7 war auch noch da. Das könnte in der Tat den Konflickt hervorgerufen haben. Also flugs mal das alten Java Zeug deinstalliert und seit dem laufen die Browser gefühlt sicherer. Wieso wird das nicht automatisch erkannt? Einige Seiten haben aber immer noch Probleme, meist wenn externe Informationen nachgeladen werden. Ich werde weiter beobachten.

3 Kommentare

  1. Das Java Problem habe ich seitdem auch mit Opera unter Linux. Es muss also die Runtime-Engine von Java sein. Wir hatten auch vor kurzem die neue Version eingespielt und seitdem ist mir das aufgefallen. Manchmal, nicht immer, muss ich 1-2x F5 drücken. Das betrifft aber merkwürdigerweise nur Seiten, auf denen von dritter Seite etwas eingebettet ist (Video-Player via YouTube etc.).

    FF 3.6 benutzt jetzt #Vampirmietze. Hab den alten 3.0.17 aus der Paketverwaltung überschrieben. IE geht natürlich nicht 😉 Dafür habe ich meinen heißgeliebten Opera 10.10 😀

    LG aus Berlin

    Antwort

  2. Wenn die Probleme bei beiden Browsern existieren, könnte es eher mit etwas anderem zu tun haben. Vielleicht mit der DNS-Auflösung, DNS-Server? Kenne mich da aber zuwenig aus um dir einen fundierten Tipp zu geben. In Foren las ich, dass die dann einen anderen DNS-Server gewählt haben… 😦

    Antwort

  3. @TomInMuc Daß ausgerechnet seit dem Update der DNS Server der Telekom da Mucken macht? Heute (nach Löschen des ganzen Cachegedöns?) scheint es besser zu laufen, aber das sag ich mal lieber nicht zu laut. Leo könnte mit seinem Tip(p) zur Runtime-Engine von Java vielleicht richtig liegen. Mal abwarten.

    Antwort

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s